Welcome Guest, Not a member yet? Create Account  




Import of dxf file slow/hanging

#1
(This post was last modified: 10-17-2019, 02:57 PM by JimT.)

I exported a dxf from AutoCad 2007.  It seems to have imported the second time I tried.  The units pull down does not ever respond so I can change from inches to feet.  The layers box sometimes shows up but seldom responds to inputs.

The Load Contours box finally showed all of my data after 5 or 10 minutes.  But now when I click on layers I get a beep that the program is hung or busy.
Is this something that takes hours to import?  The file is not that big compared to major construction projects.

A dialog popped under the contour dialog.
Close this
Reply

#2

Hi JimT,

It sounds like perhaps you have resolved this problem yourself, but if you're still having an issue then feel free to get in touch with our support at support@....  I think we'd just need a bit more information to resolve this problem.

If you are an experienced CAD user then I would suggest you bypass our file import window and just copy and paste entities direct from CAD.  This is what I do, because it means you can use all of CAD's filtering tools to select the appropriate entity(s), rather than just selecting by layer.  Our CAD import window is mostly designed for those who do not use CAD very much, but still want to work with CAD files.

There's a couple of caveats to copying and pasting directly from CAD to Cubed, as opposed to using the CAD entity importer:

 1 ) The units have to match between CAD and Cubed.  Since our software works in feet or metres, this means your CAD data needs to be in feet or metres and match your Cubed software settings.  I.e. if your CAD file is in inches or millimeters (which is unusual) you may need to scale the CAD file before you can copy and paste this way.

 2 ) Any entities that you paste which cannot be pasted into cubed will be ignored.  E.g. if you paste lines which are not flat when you have the contours tab selected, they will not paste.  Likewise, if you paste lines which are not closed into the outlines tab they will be ignored.

Hope this helps,

Leo
Reply

#3

I did resolve this issue.  Somehow the import box dialog was over the top of a color chooser dialog.  

I found out the boundary needs to be polyline in Autocad.

Thanks
Reply





Users browsing this thread:
1 Guest(s)